Degraded Authentication on app.zeotap.com (Okta Outage)

Incident Report for Zeotap

Resolved

This incident has been resolved.
The login issues on app.zeotap.com were caused by an outage at our identity provider (Okta), which prevented some users from authenticating.
There was no impact to stored data or running workloads; only authentication flows were affected.
We will continue to work with our provider to reduce the risk of similar issues in the future.
Posted Dec 10, 2025 - 09:20 UTC

Monitoring

Okta has reported recovery of their services and we are seeing successful logins to app.zeotap.com again.
We are monitoring authentication error rates and performance to ensure everything remains stable before marking this incident as resolved.
Posted Dec 10, 2025 - 09:17 UTC

Identified

Identified – Third-party (Okta)
This is impacting login flows to app.zeotap.com, including new sign-ins and session renewals.
Our systems remain up and healthy, but users may not be able to authenticate successfully until Okta restores service.
We are closely monitoring Okta’s status and will share further updates as they become available.
Posted Dec 10, 2025 - 09:09 UTC

Investigating

We are currently investigating an issue where some users are unable to log in to app.zeotap.com or are seeing errors during authentication.
Our engineering team is analyzing the issue and we will provide an update as soon as we have more information.
Posted Dec 10, 2025 - 09:08 UTC
This incident affected: Client Services (UI Services).